Some adjustments to the configure flags. Removed upstreamed patches. Added PKG_BUILD_PARALLEL for faster compilation. Signed-off-by: Rosen Penev <rosenp@gmail.com>
25 lines
450 B
Diff
25 lines
450 B
Diff
--- a/Makefile.am
|
|
+++ b/Makefile.am
|
|
@@ -31,7 +31,7 @@
|
|
|
|
ACLOCAL_AMFLAGS = -I m4
|
|
|
|
-SUBDIRS = doc include m4 man src test build objs microbench
|
|
+SUBDIRS = include m4 src build objs
|
|
|
|
if EXAMPLES
|
|
SUBDIRS += examples
|
|
--- a/src/Makefile.am
|
|
+++ b/src/Makefile.am
|
|
@@ -30,11 +30,6 @@ SUBDIRS = \
|
|
flac \
|
|
metaflac \
|
|
$(XMMS_DIRS) \
|
|
- test_grabbag \
|
|
- test_libs_common \
|
|
- test_libFLAC \
|
|
- test_seeking \
|
|
- test_streams \
|
|
utils \
|
|
$(CPPLIBS_DIRS)
|
|
|