Simplified Makefile as a result of meson transition. Fixed license information. Updated URL. Added patch to fix linking issue. Signed-off-by: Rosen Penev <rosenp@gmail.com>
11 lines
402 B
Diff
11 lines
402 B
Diff
--- a/meson.build
|
|
+++ b/meson.build
|
|
@@ -51,7 +51,7 @@ sshfs_deps = [ dependency('fuse3', version: '>= 3.1.0'),
|
|
executable('sshfs', sshfs_sources,
|
|
include_directories: include_dirs,
|
|
dependencies: sshfs_deps,
|
|
- c_args: ['-DFUSE_USE_VERSION=31'],
|
|
+ c_args: ['-DFUSE_USE_VERSION=30'],
|
|
install: true,
|
|
install_dir: get_option('bindir'))
|
|
|