packages/libs/postgresql/patches/200-ranlib.patch
Daniel Golle 30dabb07ae
postgresql: update to version 14.0
Signed-off-by: Daniel Golle <daniel@makrotopia.org>
2021-10-09 17:02:37 +01:00

10 lines
275 B
Diff

--- a/src/port/Makefile
+++ b/src/port/Makefile
@@ -84,6 +84,7 @@ uninstall:
libpgport.a: $(OBJS)
rm -f $@
$(AR) $(AROPT) $@ $^
+ $(RANLIB) libpgport.a
# thread.o and thread_shlib.o need PTHREAD_CFLAGS (but thread_srv.o does not)
thread.o: CFLAGS+=$(PTHREAD_CFLAGS)