packages/multimedia/gstreamer1/patches/020-distutils.patch
Rosen Penev 0001f9fcf6
gstreamer1: update to 1.17.2
Added gettext-full host dependency. Normally it comes wth glib2, but in
the update to 2.65, it goes away. Add it here.

Refresh patch.

Add one for systems lacking distutils.

Signed-off-by: Rosen Penev <rosenp@gmail.com>
2020-07-25 01:35:05 -07:00

11 lines
367 B
Diff

--- a/meson.build
+++ b/meson.build
@@ -505,7 +505,7 @@ if get_option('default_library') == 'static'
endif
# Used in gst/parse/meson.build and below
-python3 = import('python').find_installation()
+python3 = 'python3'
bashcomp_option = get_option('bash-completion')
bashcomp_dep = dependency('bash-completion', version : '>= 2.0', required : bashcomp_option)