Added gettext-full host dependency. Normally it comes wth glib2, but in the update to 2.65, it goes away. Add it here. Refresh patch. Add one for systems lacking distutils. Signed-off-by: Rosen Penev <rosenp@gmail.com>
11 lines
367 B
Diff
11 lines
367 B
Diff
--- a/meson.build
|
|
+++ b/meson.build
|
|
@@ -505,7 +505,7 @@ if get_option('default_library') == 'static'
|
|
endif
|
|
|
|
# Used in gst/parse/meson.build and below
|
|
-python3 = import('python').find_installation()
|
|
+python3 = 'python3'
|
|
|
|
bashcomp_option = get_option('bash-completion')
|
|
bashcomp_dep = dependency('bash-completion', version : '>= 2.0', required : bashcomp_option)
|