--- a/meson.build
+++ b/meson.build
@@ -505,7 +505,7 @@ if get_option('default_library') == 'static'
 endif
 
 # Used in gst/parse/meson.build and below
-python3 = import('python').find_installation()
+python3 = 'python3'
 
 bashcomp_option = get_option('bash-completion')
 bashcomp_dep = dependency('bash-completion', version : '>= 2.0', required : bashcomp_option)