packages/utils/moreutils/patches/001_disable-manuals.patch
Nikil Mehta c4a7b1466a moreutils: Add package
Signed-off-by: Nikil Mehta <nikil.mehta@gmail.com>
2017-03-18 23:56:56 -07:00

21 lines
498 B
Diff

--- a/Makefile
+++ b/Makefile
@@ -13,7 +13,7 @@
DOCBOOK2XMAN=xsltproc --param man.authors.section.enabled 0 $(DOCBOOKXSL)/manpages/docbook.xsl
-all: $(BINS) $(MANS)
+all: $(BINS)
clean:
rm -f $(BINS) $(MANS) dump.c errnos.h errno.o
@@ -27,9 +27,6 @@
$(INSTALL_BIN) $(BINS) $(DESTDIR)$(PREFIX)/bin
install $(PERLSCRIPTS) $(DESTDIR)$(PREFIX)/bin
- mkdir -p $(DESTDIR)$(PREFIX)/share/man/man1
- install $(MANS) $(DESTDIR)$(PREFIX)/share/man/man1
-
check: isutf8
./is_utf8/test.sh