packages/multimedia/gst1-libav/patches/010-distutils.patch
Rosen Penev 38281b4f06
gst1-libav: update to 1.17.2
Added patch to fix compilation without distutils.

Signed-off-by: Rosen Penev <rosenp@gmail.com>
2020-07-25 01:36:03 -07:00

9 lines
285 B
Diff

--- a/meson.build
+++ b/meson.build
@@ -188,5 +188,5 @@ plugins = []
subdir('ext/libav')
subdir('docs')
-python3 = import('python').find_installation()
+python3 = 'python3'
run_command(python3, '-c', 'import shutil; shutil.copy("hooks/pre-commit.hook", ".git/hooks/pre-commit")')