packages/net/seafile-ccnet/patches/011-no-python-compile.patch
Jeffery To 81e99fa7ff seafile: Remove Python variants, update Python packaging
This removes Python build variants and adds PYTHON3_PKG_BUILD:=0 (where
appropriate) for the Seafile packages.

This also updates the way the Python bindings packages are packaged,
using automake installation instead of manual install recipes.

Signed-off-by: Jeffery To <jeffery.to@gmail.com>
2020-04-19 01:56:23 +08:00

6 lines
175 B
Diff

--- a/python/ccnet/Makefile.am
+++ b/python/ccnet/Makefile.am
@@ -1,2 +1,2 @@
ccnetdir=${pyexecdir}/ccnet
-ccnet_PYTHON = __init__.py rpc.py
+ccnet_DATA = __init__.py rpc.py