Better a separate package than enabling it via busybox. Special thanks to @neheb for the Makefile patches. Signed-off-by: Paul Spooren <mail@aparcar.org>
11 lines
334 B
Diff
11 lines
334 B
Diff
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -72,7 +72,7 @@ endif
|
|
CPPFLAGS += $(DEFS) $(INCLUDES)
|
|
|
|
##############################################################################
|
|
-all: Makefile.depend whois mkpasswd pos
|
|
+all: Makefile.depend whois pos
|
|
|
|
##############################################################################
|
|
%.o: %.c
|