This commit moves xtables-addons from https://github.com/openwrt/openwrt/tree/master/package/network/utils/xtables-addons into the package feed repository to allow for dependencies on other feed packages, such as Perl. Signed-off-by: Philip Prindeville <philipp@redfish-solutions.com> [fix commit message] Signed-off-by: Jo-Philipp Wich <jo@mein.io> Signed-off-by: Jo-Philipp Wich <jo@mein.io>
11 lines
433 B
Diff
11 lines
433 B
Diff
--- a/configure.ac
|
|
+++ b/configure.ac
|
|
@@ -44,7 +44,7 @@ regular_CFLAGS="-Wall -Waggregate-return
|
|
|
|
if test -n "$kbuilddir"; then
|
|
AC_MSG_CHECKING([kernel version that we will build against])
|
|
- krel="$(make -sC "$kbuilddir" M=$PWD kernelrelease | $AWK -v 'FS=[[^0-9.]]' '{print $1; exit}')"
|
|
+ krel="$(make -sC "$kbuilddir" M=$PWD kernelversion | $AWK -v 'FS=[[^0-9.]]' '{print $1; exit}')"
|
|
save_IFS="$IFS"
|
|
IFS='.'
|
|
set x $krel
|