packages/net/isc-dhcp/patches/520-bind-no-catgets.patch
Ilya Lipnitskiy 5d8d4fbbcb
treewide: Run refresh on all packages
The crude loop I wrote to come up with this changeset:

  find -L package/feeds/packages/ -name patches | \
  sed 's/patches$/refresh/' | sort | xargs make

Signed-off-by: Ilya Lipnitskiy <ilya.lipnitskiy@gmail.com>
2021-02-20 16:02:15 -08:00

10 lines
495 B
Diff

--- a/bind/Makefile.in
+++ b/bind/Makefile.in
@@ -57,6 +57,7 @@ bind1:
rm -rf ${cleandirs} ${cleanfiles} ; \
(cd ${bindsrcdir} && \
export CC=${CROSS_CC} && \
+ ac_cv_func_catgets=no \
./configure ${bindconfig} --disable-atomic \
--disable-kqueue --disable-epoll --disable-kqueue \
--disable-epoll --disable-devpoll --without-openssl \