packages/multimedia/crtmpserver/patches/070-disable-apple-streaming.patch
Rosen Penev a54da6e613 crtmpserver: Update to official git repo
The previous source location was an SVN mirror from long ago. This one is
from the author himself.

Reduced overall patch count. A lot of them are no longer necessary.

Switched back to libstdcpp as the necessary uclibc++ changes are not being
merged.

Signed-off-by: Rosen Penev <rosenp@gmail.com>
2019-03-12 15:22:51 -07:00

12 lines
1.1 KiB
Diff

--- a/builders/make/apps.mk
+++ b/builders/make/apps.mk
@@ -110,6 +110,6 @@ vptests: thelib $(VPTESTS_OBJS)
%.vptests.o: %.cpp
$(CXXCOMPILER) $(COMPILE_FLAGS) $(DEFINES) $(VPTESTS_INCLUDE) -c $< -o $@
-ALL_APPS_OBJS= $(ADMIN_OBJS) $(APPLESTREAMINGCLIENT_OBJS) $(APPSELECTOR_OBJS) $(FLVPLAYBACK_OBJS) $(PROXYPUBLISH_OBJS) $(SAMPLEFACTORY_OBJS) $(STRESSTEST_OBJS) $(VPTESTS_OBJS)
-ACTIVE_APPS= -DHAS_APP_ADMIN -DHAS_APP_APPLESTREAMINGCLIENT -DHAS_APP_APPSELECTOR -DHAS_APP_FLVPLAYBACK -DHAS_APP_PROXYPUBLISH -DHAS_APP_SAMPLEFACTORY -DHAS_APP_STRESSTEST -DHAS_APP_VPTESTS
-applications: thelib admin applestreamingclient appselector flvplayback proxypublish samplefactory stresstest vptests
+ALL_APPS_OBJS= $(ADMIN_OBJS) $(APPSELECTOR_OBJS) $(FLVPLAYBACK_OBJS) $(PROXYPUBLISH_OBJS) $(SAMPLEFACTORY_OBJS) $(STRESSTEST_OBJS) $(VPTESTS_OBJS)
+ACTIVE_APPS= -DHAS_APP_ADMIN -DHAS_APP_APPSELECTOR -DHAS_APP_FLVPLAYBACK -DHAS_APP_PROXYPUBLISH -DHAS_APP_SAMPLEFACTORY -DHAS_APP_STRESSTEST -DHAS_APP_VPTESTS
+applications: thelib admin appselector flvplayback proxypublish samplefactory stresstest vptests