Updated URL list. Changed to HTTPS also. Added PKG_BUILD_PARALLEL for faster compilation. Added PKG_INSTALL as is standard with most packages. Small optimization to shell script. Added two patches to fix compilation. Refreshed the other one. Signed-off-by: Rosen Penev <rosenp@gmail.com>
11 lines
321 B
Diff
11 lines
321 B
Diff
--- a/Makefile.in
|
|
+++ b/Makefile.in
|
|
@@ -447,7 +447,7 @@ pure:$(P) ${OBJS}
|
|
|
|
gethost: gethost.c sh.err.h tc.const.h sh.h
|
|
rm -f gethost
|
|
- ${CC_FOR_GETHOST} -o gethost ${CPPFLAGS} ${CFLAGS} ${LDFLAGS} $(srcdir)/gethost.c
|
|
+ ${CC_FOR_GETHOST} -o gethost $(srcdir)/gethost.c
|
|
|
|
tc.defs.c: gethost host.defs
|
|
@rm -f $@.tmp
|