- Migrate libusb dependency back to libsane (virtually all useful backends for OpenWrt would need it anyway) - Disabled new usb-record-replay feature (avoid libxml2 dep) - Disabled new escl backend (network-only backend are not too useful for OpenWrt and it requires libcurl, libnetsnmp, libavahi and libxml2) - Workaround sane-daemon/postinst installation on Imagebuild - Enabled backends kvs40xx and mustek_usb2 (fixed upstream) - Fix bigendian compilation (https://gitlab.com/sane-project/backends/-/merge_requests/329) - Fix missing std::round() for uclibc (https://gitlab.com/sane-project/backends/issues/237) - Fixes FS#2685: coldplug was running before usblp was loaded. Now it grants access do usblp when a device using it is plugged. Signed-off-by: Luiz Angelo Daros de Luca <luizluca@gmail.com>
11 lines
504 B
Diff
11 lines
504 B
Diff
--- a/Makefile.in
|
|
+++ b/Makefile.in
|
|
@@ -448,7 +448,7 @@ target_alias = @target_alias@
|
|
top_build_prefix = @top_build_prefix@
|
|
top_builddir = @top_builddir@
|
|
top_srcdir = @top_srcdir@
|
|
-SUBDIRS = include lib sanei backend frontend tools doc po testsuite
|
|
+SUBDIRS = include lib sanei backend frontend
|
|
DIST_SUBDIRS = include lib sanei backend frontend tools doc po japi testsuite
|
|
dist_doc_DATA = AUTHORS COPYING LICENSE NEWS PROBLEMS PROJECTS README \
|
|
README.aix README.beos README.darwin README.djpeg \
|