Provide the minimal applications and plugins for: cgi, filelog, syslog and python3. More plugins can be added if needed by other packages. Autostart uwsgi in emperor mode loading vassals on demand. For now, include luci-support (maybe it will be moved to another package), which uses the syslog plugin by default. Signed-off-by: Peter Stadler <peter.stadler@student.uibk.ac.at>
10 lines
261 B
Diff
10 lines
261 B
Diff
Index: uwsgi-2.0.18/Makefile
|
|
===================================================================
|
|
--- uwsgi-2.0.18.orig/Makefile
|
|
+++ uwsgi-2.0.18/Makefile
|
|
@@ -1,4 +1,4 @@
|
|
-PYTHON := python
|
|
+PYTHON ?= python3
|
|
|
|
all:
|
|
$(PYTHON) uwsgiconfig.py --build $(PROFILE)
|