The crude loop I wrote to come up with this changeset: find -L package/feeds/packages/ -name patches | \ sed 's/patches$/refresh/' | sort | xargs make Signed-off-by: Ilya Lipnitskiy <ilya.lipnitskiy@gmail.com>
11 lines
363 B
Diff
11 lines
363 B
Diff
--- a/meson.build
|
|
+++ b/meson.build
|
|
@@ -522,7 +522,7 @@ if get_option('default_library') == 'sta
|
|
endif
|
|
|
|
# Used in gst/parse/meson.build and below
|
|
-python3 = import('python').find_installation()
|
|
+python3 = 'python3'
|
|
|
|
bashcomp_option = get_option('bash-completion')
|
|
bashcomp_dep = dependency('bash-completion', version : '>= 2.0', required : bashcomp_option)
|