Updates hfsprogs from 2011 to 2013 version. Updated patches to latest Debian ones. Kept custom OpenWrt ones. Signed-off-by: Rosen Penev <rosenp@gmail.com>
11 lines
251 B
Diff
11 lines
251 B
Diff
--- a/fsck_hfs.tproj/dfalib/Makefile.lnx
|
|
+++ b/fsck_hfs.tproj/dfalib/Makefile.lnx
|
|
@@ -9,7 +9,7 @@ CFILES = hfs_endian.c BlockCache.c\
|
|
OFILES = $(CFILES:.c=.o)
|
|
|
|
libdfa.a: $(OFILES)
|
|
- ar rc $@ $?
|
|
+ $(AR) rc $@ $?
|
|
|
|
clean:
|
|
$(RM) $(OFILES) libdfa.a
|