packages/lang/python/python-incremental/patches/001-omit-tests.patch
Jeffery To b2738e9da6
python-incremental: Update to 21.3.0, refresh patch
Signed-off-by: Jeffery To <jeffery.to@gmail.com>
2021-06-12 02:15:58 +08:00

11 lines
428 B
Diff

--- a/setup.py
+++ b/setup.py
@@ -31,7 +31,7 @@ setup(
"Programming Language :: Python :: 3.5",
"Programming Language :: Python :: 3.6",
],
- packages=find_packages("src", exclude=("exampleproj",)),
+ packages=find_packages("src", exclude=("exampleproj", "*.tests", "*.tests.*")),
package_dir={"": "src"},
extras_require={"scripts": ["click>=6.0", "twisted>=16.4.0"]},
license="MIT",