packages/lang/python/python-hyperlink/patches/001-omit-tests.patch
Jeffery To 0101070676
python-hyperlink: Update to 21.0.0, refresh patch
Signed-off-by: Jeffery To <jeffery.to@gmail.com>
2021-02-08 04:49:55 +08:00

11 lines
376 B
Diff

--- a/setup.py
+++ b/setup.py
@@ -25,7 +25,7 @@ setup(
author=__author__,
author_email=__contact__,
url=__url__,
- packages=find_packages(where="src"),
+ packages=find_packages(where="src", exclude=["*.test", "*.test.*"]),
package_dir={"": "src"},
package_data=dict(hyperlink=["py.typed", "idna-tables-properties.csv.gz"]),
zip_safe=False,