The crude loop I wrote to come up with this changeset: find -L package/feeds/packages/ -name patches | \ sed 's/patches$/refresh/' | sort | xargs make Signed-off-by: Ilya Lipnitskiy <ilya.lipnitskiy@gmail.com>
11 lines
380 B
Diff
11 lines
380 B
Diff
--- a/Makefile.PL
|
|
+++ b/Makefile.PL
|
|
@@ -127,7 +127,7 @@ if (!defined($curl_h)) {
|
|
close H;
|
|
|
|
for my $e (sort @syms) {
|
|
- if($e =~ /(OBSOLETE|^CURL_EXTERN|^CURL_STRICTER\z|_LAST\z|_LASTENTRY\z)/) {
|
|
+ if($e =~ /(OBSOLETE|^CURL_EXTERN|CURLOPT\z|^CURL_STRICTER\z|_LAST\z|_LASTENTRY\z|WIN32)/) {
|
|
next;
|
|
}
|
|
my ($group) = $e =~ m/^([^_]+_)/;
|