packages/libs/ldns/patches/001-compile-for-darwin.patch
Eric Luehrsen d77a06a169 ldns: update to 1.7.1
squash commits
- add Eric Luehrsen as maintainer
- add ldns-example programs as option
- add ECDSA to support DNSSEC zones with these keys
- remove patches included upstream

Signed-off-by: Eric Luehrsen <ericluehrsen@gmail.com>
2020-01-20 12:28:10 -05:00

13 lines
560 B
Diff

--- a/configure.ac
+++ b/configure.ac
@@ -859,10 +859,10 @@
AC_ARG_WITH(xcode-sdk, AC_HELP_STRING([--with-xcode-sdk],
[Set xcode SDK version. Default is autodetect]),
[],[with_xcode_sdk="yes"])
if test "x_$with_xcode_sdk" != "x_no" ; then
# check OSX deployment target, if needed
- if echo $build_os | grep darwin > /dev/null; then
+ if echo $target_os | grep darwin > /dev/null; then
sdk_p=`xcode-select -print-path`;
if test "x_$with_xcode_sdk" = "x_yes" ; then
sdk_v="$( /usr/bin/xcrun --show-sdk-version 2>/dev/null )"