The crude loop I wrote to come up with this changeset: find -L package/feeds/packages/ -name patches | \ sed 's/patches$/refresh/' | sort | xargs make Signed-off-by: Ilya Lipnitskiy <ilya.lipnitskiy@gmail.com>
11 lines
271 B
Diff
11 lines
271 B
Diff
--- a/meson.build
|
|
+++ b/meson.build
|
|
@@ -431,7 +431,7 @@ if get_option('default_library') == 'sha
|
|
plugins_pkgconfig_install_dir = disabler()
|
|
endif
|
|
|
|
-python3 = import('python').find_installation()
|
|
+python3 = 'python3'
|
|
subdir('gst-libs')
|
|
subdir('gst')
|
|
subdir('ext')
|