The crude loop I wrote to come up with this changeset: find -L package/feeds/packages/ -name patches | \ sed 's/patches$/refresh/' | sort | xargs make Signed-off-by: Ilya Lipnitskiy <ilya.lipnitskiy@gmail.com>
11 lines
352 B
Diff
11 lines
352 B
Diff
--- a/meson.build
|
|
+++ b/meson.build
|
|
@@ -441,7 +441,7 @@ gst_plugins_bad_args = ['-DHAVE_CONFIG_H
|
|
configinc = include_directories('.')
|
|
libsinc = include_directories('gst-libs')
|
|
|
|
-python3 = import('python').find_installation()
|
|
+python3 = 'python3'
|
|
|
|
gir = find_program('g-ir-scanner', required : get_option('introspection'))
|
|
gnome = import('gnome')
|