GITWEB_* variable values don't work as they should since 2.38, so let's remove them and add a workaround. This issue was reported in https://lore.kernel.org/git/80eb3972-4960-5727-ce86-acc3a4425fd4@nic.cz/T/#u * refresh patches Signed-off-by: Michal Vasilek <michal.vasilek@nic.cz>
11 lines
383 B
Diff
11 lines
383 B
Diff
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -1621,7 +1621,7 @@ else
|
|
endif
|
|
curl_check := $(shell (echo 072200; $(CURL_CONFIG) --vernum | sed -e '/^70[BC]/s/^/0/') 2>/dev/null | sort -r | sed -ne 2p)
|
|
ifeq "$(curl_check)" "072200"
|
|
- USE_CURL_FOR_IMAP_SEND = YesPlease
|
|
+# USE_CURL_FOR_IMAP_SEND = YesPlease
|
|
endif
|
|
ifdef USE_CURL_FOR_IMAP_SEND
|
|
BASIC_CFLAGS += -DUSE_CURL_FOR_IMAP_SEND
|