I admit this may be be a bit aggressive, but the lang folder is getting cluttered/filled up with Python, PHP, Perl, Ruby, etc. packages. Makes sense to try to group them into per-lang folders. I took the Pythons. Signed-off-by: Alexandru Ardelean <ardeleanalex@gmail.com>
11 lines
415 B
Diff
11 lines
415 B
Diff
--- a/setup.py
|
|
+++ b/setup.py
|
|
@@ -370,7 +370,7 @@ kw = {'name':"pycrypto",
|
|
'ext_modules': plat_ext + [
|
|
# _fastmath (uses GNU mp library)
|
|
Extension("Crypto.PublicKey._fastmath",
|
|
- include_dirs=['src/','/usr/include/'],
|
|
+ include_dirs=['src/'],
|
|
libraries=['gmp'],
|
|
sources=["src/_fastmath.c"]),
|
|
|