packages/net/squid/patches/001-cross_compile.patch
Marko Ratkaj 6336fe5bce squid: bump version to 3.5.5
Signed-off-by: Marko Ratkaj <marko.ratkaj@sartura.hr>
2015-07-01 16:23:54 +02:00

24 lines
1.2 KiB
Diff

--- a/src/Makefile.in
+++ b/src/Makefile.in
@@ -7761,3 +7761,3 @@ cache_cf.o: cf_parser.cci
cf_gen$(EXEEXT): $(cf_gen_SOURCES) $(cf_gen_DEPENDENCIES) cf_gen_defines.cci
- $(BUILDCXX) $(BUILDCXXFLAGS) -o $@ $(srcdir)/cf_gen.cc -I$(srcdir) -I$(top_builddir)/include/ -I$(top_builddir)/src
+ g++ -o $@ $(srcdir)/cf_gen.cc -I$(srcdir) -I$(top_builddir)/include/ -I$(top_builddir)/src
--- a/configure
+++ b/configure
@@ -20133,3 +20133,3 @@ if test "$cross_compiling" = yes; then :
$as_echo "$as_me: error: in \`$ac_pwd':" >&2;}
-as_fn_error $? "cannot run test program while cross compiling
+_as_fn_error $? "cannot run test program while cross compiling
See \`config.log' for more details" "$LINENO" 5; }
@@ -28289,3 +28289,3 @@ else
$as_echo "$as_me: error: in \`$ac_pwd':" >&2;}
-as_fn_error $? "cannot run test program while cross compiling
+_as_fn_error $? "cannot run test program while cross compiling
See \`config.log' for more details" "$LINENO" 5; }
@@ -28314,3 +28314,3 @@ else
$as_echo "$as_me: error: in \`$ac_pwd':" >&2;}
-as_fn_error $? "cannot run test program while cross compiling
+_as_fn_error $? "cannot run test program while cross compiling
See \`config.log' for more details" "$LINENO" 5; }