packages/utils/crelay/patches/010-link_with_ftdi1.patch
Ted Hess eed20a34ff crelay: Update to V0.9, add startup config file
Signed-off-by: Ted Hess <thess@kitschensync.net>
2015-08-21 14:40:30 -04:00

11 lines
226 B
Diff

--- a/src/Makefile
+++ b/src/Makefile
@@ -45,7 +45,7 @@ endif
#ifdef DRV_SAINSMART
ifeq ($(DRV_SAINSMART), y)
SRC += relay_drv_sainsmart.c
-LIBS += -lftdi
+LIBS += -lftdi1
OPTS += -DDRV_SAINSMART
endif
#ifdef DRV_HIDAPI