Get rid of gnutls dependency introduced in 5bca84b
. Needs patching
configure script to make gnutls existence test optional.
Signed-off-by: Marcin Jurkowski <marcin1j@gmail.com>
11 lines
345 B
Diff
11 lines
345 B
Diff
--- a/Makefile.am
|
|
+++ b/Makefile.am
|
|
@@ -35,7 +35,7 @@ nbd_client_CFLAGS = $(client_flags) @Gnu
|
|
nbd_client_LDADD = $(client_libs) @GnuTLS_LIBS@
|
|
else
|
|
nbd_client_SOURCES = $(client_srcs)
|
|
-nbd_client_CFLAGS = $(client_flags)
|
|
+nbd_client_CFLAGS = $(client_flags) -DNOTLS -DPROG_NAME='"nbd-client"'
|
|
nbd_client_LDADD = $(client_libs)
|
|
endif
|
|
endif
|