The crude loop I wrote to come up with this changeset: find -L package/feeds/packages/ -name patches | \ sed 's/patches$/refresh/' | sort | xargs make Signed-off-by: Ilya Lipnitskiy <ilya.lipnitskiy@gmail.com>
12 lines
324 B
Diff
12 lines
324 B
Diff
--- a/setup.py
|
|
+++ b/setup.py
|
|
@@ -301,6 +301,9 @@ package_data = {
|
|
],
|
|
}
|
|
|
|
+packages = [i for i in packages if not i.startswith('Crypto.SelfTest')]
|
|
+package_data = {k: v for k, v in package_data.items() if not k.startswith('Crypto.SelfTest')}
|
|
+
|
|
ext_modules = [
|
|
# Hash functions
|
|
Extension("Crypto.Hash._MD2",
|