The crude loop I wrote to come up with this changeset:
find -L package/feeds/packages/ -name patches | \
sed 's/patches$/refresh/' | sort | xargs make
Signed-off-by: Ilya Lipnitskiy <ilya.lipnitskiy@gmail.com>
(cherry picked from commit 5d8d4fbbcb
)
Signed-off-by: Jeffery To <jeffery.to@gmail.com>
11 lines
293 B
Diff
11 lines
293 B
Diff
--- a/ports/unix/Makefile
|
|
+++ b/ports/unix/Makefile
|
|
@@ -21,7 +21,7 @@ INC += -I$(TOP)
|
|
INC += -I$(BUILD)
|
|
|
|
# compiler settings
|
|
-CWARN = -Wall -Werror
|
|
+CWARN = -Wall
|
|
CWARN += -Wpointer-arith -Wuninitialized
|
|
CFLAGS = $(INC) $(CWARN) -std=gnu99 -DUNIX $(CFLAGS_MOD) $(COPT) $(CFLAGS_EXTRA)
|
|
|