The crude loop I wrote to come up with this changeset: find -L package/feeds/packages/ -name patches | \ sed 's/patches$/refresh/' | sort | xargs make Signed-off-by: Ilya Lipnitskiy <ilya.lipnitskiy@gmail.com>
11 lines
397 B
Diff
11 lines
397 B
Diff
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -28,7 +28,7 @@ PROG := $(BUILDDIR)/tvheadend
|
|
#
|
|
|
|
CFLAGS += -g -O2 -Wunused-result
|
|
-CFLAGS += -Wall -Werror -Wwrite-strings -Wno-deprecated-declarations
|
|
+#CFLAGS += -Wall -Werror -Wwrite-strings -Wno-deprecated-declarations
|
|
CFLAGS += -Wmissing-prototypes
|
|
CFLAGS += -fms-extensions -funsigned-char -fno-strict-aliasing
|
|
CFLAGS += -D_FILE_OFFSET_BITS=64
|