The crude loop I wrote to come up with this changeset:
find -L package/feeds/packages/ -name patches | \
sed 's/patches$/refresh/' | sort | xargs make
Signed-off-by: Ilya Lipnitskiy <ilya.lipnitskiy@gmail.com>
(cherry picked from commit 5d8d4fbbcb
)
Signed-off-by: Jeffery To <jeffery.to@gmail.com>
8 lines
137 B
Diff
8 lines
137 B
Diff
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -1,4 +1,4 @@
|
|
-PYTHON := python
|
|
+PYTHON ?= python3
|
|
|
|
all:
|
|
$(PYTHON) uwsgiconfig.py --build $(PROFILE)
|