- Update setuptools to 40.8.0 - Update pip to 19.0.3 - Refreshed patches - Removed 4 patches (2 of them was included in 3.7.3 and other two are included in this release) Makefile python3: - Move PKG_MAINTAINER above PKG_LICENSE Signed-off-by: Josef Schlehofer <pepe.schlehofer@gmail.com>
22 lines
789 B
Diff
22 lines
789 B
Diff
--- a/configure
|
|
+++ b/configure
|
|
@@ -15273,7 +15273,7 @@ $as_echo_n "checking ABIFLAGS... " >&6;
|
|
$as_echo "$ABIFLAGS" >&6; }
|
|
{ $as_echo "$as_me:${as_lineno-$LINENO}: checking SOABI" >&5
|
|
$as_echo_n "checking SOABI... " >&6; }
|
|
-SOABI='cpython-'`echo $VERSION | tr -d .`${ABIFLAGS}${PLATFORM_TRIPLET:+-$PLATFORM_TRIPLET}
|
|
+SOABI='cpython-'`echo $VERSION | tr -d .`
|
|
{ $as_echo "$as_me:${as_lineno-$LINENO}: result: $SOABI" >&5
|
|
$as_echo "$SOABI" >&6; }
|
|
|
|
--- a/configure.ac
|
|
+++ b/configure.ac
|
|
@@ -4736,7 +4736,7 @@ AC_SUBST(SOABI)
|
|
AC_MSG_CHECKING(ABIFLAGS)
|
|
AC_MSG_RESULT($ABIFLAGS)
|
|
AC_MSG_CHECKING(SOABI)
|
|
-SOABI='cpython-'`echo $VERSION | tr -d .`${ABIFLAGS}${PLATFORM_TRIPLET:+-$PLATFORM_TRIPLET}
|
|
+SOABI='cpython-'`echo $VERSION | tr -d .`
|
|
AC_MSG_RESULT($SOABI)
|
|
|
|
AC_SUBST(EXT_SUFFIX)
|