packages/net/quassel-irssi/patches/002-use-cc-var.patch
Ben Rosser b9e5831e0f quassel-irssi: add new package
quassel-irssi is an irssi plugin that allows irssi to connect to
Quassel cores. Quassel is a distributed IRC client in which the
core can run independently and be connected to by quassel clients
over the network.

Signed-off-by: Ben Rosser <rosser.bjr@gmail.com>
2016-11-23 20:11:50 -06:00

13 lines
383 B
Diff

diff --git a/core/Makefile b/core/Makefile
index 389855c..2f81417 100644
--- a/core/Makefile
+++ b/core/Makefile
@@ -44,7 +44,7 @@ irssi/network-openssl.o: CFLAGS:=$(IRSSI_CFLAGS)
quasselc-connector.o: CFLAGS:=$(CFLAGS)
$(TARGET): $(OBJECTS)
- gcc -shared $^ -o $@ -lz $(LDFLAGS)
+ $(CC) -shared $^ -o $@ -lz $(LDFLAGS)
install: $(TARGET)
$(INSTALL) -d $(IRSSI_LIB)/modules