packages/lang/python/python-txsocksx/patches/001-omit-tests.patch
Alexandru Ardelean 68312f49c0 python packages: move all things python under lang/python
I admit this may be be a bit aggressive, but the lang
folder is getting cluttered/filled up with Python, PHP, Perl,
Ruby, etc. packages.

Makes sense to try to group them into per-lang folders.

I took the Pythons.

Signed-off-by: Alexandru Ardelean <ardeleanalex@gmail.com>
2017-05-17 16:51:14 +03:00

11 lines
301 B
Diff

diff --git a/setup.py b/setup.py
index 7979f89..3873a1e 100644
--- a/setup.py
+++ b/setup.py
@@ -35,5 +35,5 @@ setup(
'version_module_paths': ['txsocksx/_version.py'],
},
install_requires=install_requires,
- packages=['txsocksx', 'txsocksx.test'],
+ packages=['txsocksx'],
)