packages/net/libreswan/patches/040-disable_man.patch
Ilya Lipnitskiy 5d8d4fbbcb
treewide: Run refresh on all packages
The crude loop I wrote to come up with this changeset:

  find -L package/feeds/packages/ -name patches | \
  sed 's/patches$/refresh/' | sort | xargs make

Signed-off-by: Ilya Lipnitskiy <ilya.lipnitskiy@gmail.com>
2021-02-20 16:02:15 -08:00

11 lines
242 B
Diff

--- a/mk/targets.mk
+++ b/mk/targets.mk
@@ -64,7 +64,7 @@ endef
#
# For each define: TARGET clean-TARGET install-TARGET
-TARGETS = base manpages
+TARGETS = base
$(foreach target,$(TARGETS),$(eval $(call recursive-target,$(target))))