packages/utils/setools/patches/010-no-format.patch
Ilya Lipnitskiy 5d8d4fbbcb
treewide: Run refresh on all packages
The crude loop I wrote to come up with this changeset:

  find -L package/feeds/packages/ -name patches | \
  sed 's/patches$/refresh/' | sort | xargs make

Signed-off-by: Ilya Lipnitskiy <ilya.lipnitskiy@gmail.com>
2021-02-20 16:02:15 -08:00

10 lines
571 B
Diff

--- a/setup.py
+++ b/setup.py
@@ -109,7 +109,6 @@ ext_py_mods = [Extension('setools.policy
extra_compile_args=['-Werror', '-Wextra',
'-Waggregate-return',
'-Wfloat-equal',
- '-Wformat', '-Wformat=2',
'-Winit-self',
'-Wmissing-format-attribute',
'-Wmissing-include-dirs',