packages/multimedia/gst1-plugins-good/patches/010-distutils.patch
Rosen Penev b3f9abfa71
gst1-plugins-good: update to 1.17.2
Added patch to fix compilation without distutils.

Signed-off-by: Rosen Penev <rosenp@gmail.com>
2020-07-25 01:36:03 -07:00

11 lines
378 B
Diff

--- a/meson.build
+++ b/meson.build
@@ -400,7 +400,7 @@ endif
presetdir = join_paths(get_option('datadir'), 'gstreamer-' + api_version, 'presets')
-python3 = import('python').find_installation()
+python3 = 'python3'
pkgconfig = import('pkgconfig')
plugins_pkgconfig_install_dir = join_paths(plugins_install_dir, 'pkgconfig')
if get_option('default_library') == 'shared'