packages/admin/netatop/patches/010-daemon-makefile-ldflags.patch
Toni Uhlig 7fdb7009c5
netatop: add new package
Signed-off-by: Toni Uhlig <matzeton@googlemail.com>
2018-05-13 03:39:34 +02:00

13 lines
325 B
Diff

diff --git a/daemon/Makefile b/daemon/Makefile
index e028e95..1233855 100644
--- a/daemon/Makefile
+++ b/daemon/Makefile
@@ -6,7 +6,7 @@ THISDIR = $(shell pwd)
all: netatopd
netatopd: netatopd.o Makefile
- $(CC) netatopd.o -o netatopd -lz
+ $(CC) $(LDFLAGS) netatopd.o -o netatopd -lz
clean:
rm -f *.o netatopd