The crude loop I wrote to come up with this changeset: find -L package/feeds/packages/ -name patches | \ sed 's/patches$/refresh/' | sort | xargs make Signed-off-by: Ilya Lipnitskiy <ilya.lipnitskiy@gmail.com>
11 lines
347 B
Diff
11 lines
347 B
Diff
--- a/reformatter/CMakeLists.txt
|
|
+++ b/reformatter/CMakeLists.txt
|
|
@@ -26,7 +26,7 @@ LINK_DIRECTORIES(${CMAKE_CURRENT_BINARY_
|
|
|
|
ADD_EXECUTABLE(json_reformat ${SRCS})
|
|
|
|
-TARGET_LINK_LIBRARIES(json_reformat yajl_s)
|
|
+TARGET_LINK_LIBRARIES(json_reformat yajl_s m)
|
|
|
|
# In some environments, we must explicitly link libm (like qnx,
|
|
# thanks @shahbag)
|