According to PEP394 (http://legacy.python.org/dev/peps/pep-0394/) the 'python' command should refer to 'python2'. In our case, this means we should reboot the old python package. We could rename the package name to python2, but that would just complicate things a bit with other packages, and since we're doing this reboot, such a complication would be unnecessary. Signed-off-by: Alexandru Ardelean <ardeleanalex@gmail.com>
10 lines
498 B
Diff
10 lines
498 B
Diff
--- a/setup.py
|
|
+++ b/setup.py
|
|
@@ -1021,7 +1021,6 @@ class PyBuildExt(build_ext):
|
|
include_dirs=["Modules/_sqlite",
|
|
sqlite_incdir],
|
|
library_dirs=sqlite_libdir,
|
|
- runtime_library_dirs=sqlite_libdir,
|
|
extra_link_args=sqlite_extra_link_args,
|
|
libraries=["sqlite3",]))
|
|
else:
|