The crude loop I wrote to come up with this changeset: find -L package/feeds/packages/ -name patches | \ sed 's/patches$/refresh/' | sort | xargs make Signed-off-by: Ilya Lipnitskiy <ilya.lipnitskiy@gmail.com>
11 lines
487 B
Diff
11 lines
487 B
Diff
--- a/configure.ac
|
|
+++ b/configure.ac
|
|
@@ -861,7 +861,7 @@ AC_ARG_WITH(xcode-sdk, AC_HELP_STRING([-
|
|
[],[with_xcode_sdk="yes"])
|
|
if test "x_$with_xcode_sdk" != "x_no" ; then
|
|
# check OSX deployment target, if needed
|
|
- if echo $build_os | grep darwin > /dev/null; then
|
|
+ if echo $target_os | grep darwin > /dev/null; then
|
|
sdk_p=`xcode-select -print-path`;
|
|
if test "x_$with_xcode_sdk" = "x_yes" ; then
|
|
sdk_v="$( /usr/bin/xcrun --show-sdk-version 2>/dev/null )"
|