This removes Python build variants and adds PYTHON3_PKG_BUILD:=0 (where appropriate) for the Seafile packages. This also updates the way the Python bindings packages are packaged, using automake installation instead of manual install recipes. Signed-off-by: Jeffery To <jeffery.to@gmail.com>
6 lines
175 B
Diff
6 lines
175 B
Diff
--- a/python/ccnet/Makefile.am
|
|
+++ b/python/ccnet/Makefile.am
|
|
@@ -1,2 +1,2 @@
|
|
ccnetdir=${pyexecdir}/ccnet
|
|
-ccnet_PYTHON = __init__.py rpc.py
|
|
+ccnet_DATA = __init__.py rpc.py
|