This is a new requirement for the Twisted package. From the readme: Hyperlink provides a pure-Python implementation of immutable URLs. Based on RFC 3986 and 3987, the Hyperlink URL makes working with both URIs and IRIs easy. Signed-off-by: Jeffery To <jeffery.to@gmail.com>
13 lines
385 B
Diff
13 lines
385 B
Diff
--- a/setup.py
|
|
+++ b/setup.py
|
|
@@ -24,8 +24,9 @@ setup(name='hyperlink',
|
|
author=__author__,
|
|
author_email=__contact__,
|
|
url=__url__,
|
|
- packages=['hyperlink', 'hyperlink.test'],
|
|
+ packages=['hyperlink'],
|
|
include_package_data=True,
|
|
+ exclude_package_data={'':['test/*']},
|
|
zip_safe=False,
|
|
license=__license__,
|
|
platforms='any',
|