packages/utils/pciutils/patches/103-relative-path-ids.patch
Álvaro Fernández Rojas ee24bbfeb4 pciutils: update to 3.3.0
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com>
2014-11-25 19:35:13 +01:00

11 lines
406 B
Diff

--- a/Makefile
+++ b/Makefile
@@ -88,7 +88,7 @@ lspci: LDLIBS+=$(LIBKMOD_LIBS)
ls-kernel.o: CFLAGS+=$(LIBKMOD_CFLAGS)
update-pciids: update-pciids.sh
- sed <$< >$@ "s@^DEST=.*@DEST=$(IDSDIR)/$(PCI_IDS)@;s@^PCI_COMPRESSED_IDS=.*@PCI_COMPRESSED_IDS=$(PCI_COMPRESSED_IDS)@"
+ sed <$< >$@ "s@^PCI_COMPRESSED_IDS=.*@PCI_COMPRESSED_IDS=$(PCI_COMPRESSED_IDS)@"
chmod +x $@
# The example of use of libpci