packages/utils/flashrom/patches/020-raw-access.patch
Rosen Penev 81618c5465
flashrom: switch to building with meson
Added patches to fix meson compilation.

Reworked flashrom.mk to work with meson.

Several minor Makefile cleanups.

Signed-off-by: Rosen Penev <rosenp@gmail.com>
2020-07-19 14:43:13 -07:00

10 lines
212 B
Diff

--- a/meson.build
+++ b/meson.build
@@ -263,6 +263,7 @@ endif
if config_satasii
srcs += 'satasii.c'
cargs += '-DCONFIG_SATASII=1'
+ need_raw_access = true
endif
if config_serprog
srcs += 'serprog.c'