Reduces space required on the target device. Added patch to get rid of the explicit libstdcpp dependency. Signed-off-by: Rosen Penev <rosenp@gmail.com>
13 lines
350 B
Diff
13 lines
350 B
Diff
diff --git a/setup.py b/setup.py
|
|
index 4da69bc..165059b 100644
|
|
--- a/setup.py
|
|
+++ b/setup.py
|
|
@@ -28,7 +28,7 @@ if sys.platform == 'win32':
|
|
library_dirs.append(r'c:\wpdpack\Lib')
|
|
libraries = ['wpcap', 'packet', 'ws2_32']
|
|
else:
|
|
- libraries = ['pcap', 'stdc++']
|
|
+ libraries = ['pcap']
|
|
|
|
|
|
# end of user configurable parameters
|