packages/utils/procps-ng/patches/100-no-tests-docs.patch
Ilya Lipnitskiy 5d8d4fbbcb
treewide: Run refresh on all packages
The crude loop I wrote to come up with this changeset:

  find -L package/feeds/packages/ -name patches | \
  sed 's/patches$/refresh/' | sort | xargs make

Signed-off-by: Ilya Lipnitskiy <ilya.lipnitskiy@gmail.com>
2021-02-20 16:02:15 -08:00

26 lines
602 B
Diff

--- a/Makefile.am
+++ b/Makefile.am
@@ -14,10 +14,7 @@ PACKAGE_VERSION = @PACKAGE_VERSION@
ACLOCAL_AMFLAGS = -I m4
SUBDIRS = \
- include \
- man-po \
- po \
- testsuite
+ include
AM_CFLAGS = -Iproc
LDADD = ./proc/libprocps.la $(CYGWINFLAGS)
--- a/configure.ac
+++ b/configure.ac
@@ -298,8 +298,5 @@ AC_CHECK_FUNCS([__fpending alarm atexit
AC_CONFIG_FILES([Makefile
include/Makefile
- man-po/Makefile
- po/Makefile.in
- proc/libprocps.pc
- testsuite/Makefile])
+ proc/libprocps.pc])
AC_OUTPUT