The crude loop I wrote to come up with this changeset: find -L package/feeds/packages/ -name patches | \ sed 's/patches$/refresh/' | sort | xargs make Signed-off-by: Ilya Lipnitskiy <ilya.lipnitskiy@gmail.com>
9 lines
301 B
Diff
9 lines
301 B
Diff
--- a/meson.build
|
|
+++ b/meson.build
|
|
@@ -202,5 +202,5 @@ endif
|
|
|
|
configure_file(output: 'config.h', configuration: cdata)
|
|
|
|
-python3 = import('python').find_installation()
|
|
+python3 = 'python3'
|
|
run_command(python3, '-c', 'import shutil; shutil.copy("hooks/pre-commit.hook", ".git/hooks/pre-commit")')
|