Now that the library has been updated, we can also update this. Switched to codeload as we don't need the submodule anymore. Various other Makefile consistency updates. Signed-off-by: Rosen Penev <rosenp@gmail.com>
11 lines
310 B
Diff
11 lines
310 B
Diff
--- a/core/Makefile
|
|
+++ b/core/Makefile
|
|
@@ -49,7 +49,7 @@ irssi/network-openssl.o: CFLAGS:=$(IRSSI_CFLAGS)
|
|
quasselc-connector.o: CFLAGS:=$(CFLAGS)
|
|
|
|
$(TARGET): $(OBJECTS)
|
|
- gcc -shared $^ -o $@ -lz $(LDFLAGS)
|
|
+ $(CC) -shared $^ -o $@ -lz $(LDFLAGS)
|
|
|
|
install: $(TARGET)
|
|
$(INSTALL) -d $(IRSSI_LIB)/modules
|